General [M]ayhem

General [M]ayhem (http://www.genmay.com/index.php)
-   Everyday Life. (http://www.genmay.com/forumdisplay.php?f=37)
-   -   Central Heating - 1 radiator not working (http://www.genmay.com/showthread.php?t=688135)

wadie 10-24-2006 01:49 PM

Central Heating - 1 radiator not working
 
Hey, i've got a flat with 5 radiators, 4 of which work great and the one in my room which doesnt heat up at all.

At first I thought it was just needing bled, so I tried that and there seems to be no air in the rad at all - clean water squirts out. Then I realised the inlet pipe to the thermostat valve on the radiator doesnt heat up at all, its like no hot water is flowing to it. Just to be sure, I took the thermostatic head off the valve and made sure the pin wasn't stuck - it moves up and down easily. I have opened the turnlock valve on the return side of the rad fully and I still don't seem to be getting any flow. Could this mean a blockage somewhere in the system? I really can't afford to get a plumber out here :(

Anyone good with plumbing? :)

Thermo1223 10-24-2006 09:30 PM

Are you sure it's water and not steam?

Also valves can break at the stem causing you to think your opening and closing it but not really. Does the valve actually turn in to close and out to open?

wadie 10-24-2006 09:50 PM

[QUOTE=Thermo1223]Are you sure it's water and not steam?

Also valves can break at the stem causing you to think your opening and closing it but not really. Does the valve actually turn in to close and out to open?[/QUOTE]

definately water.

As far as I can tell the valves are opening and closing, theres not a whole lot I can do to confirm that though... even so, the pipe leading into the thermostat valve should be hot shouldnt it?

Thermo1223 10-24-2006 11:34 PM

Only if hot water is flowing. Valve could be blocked shut or a passage in the radiator itself.

aceg3905 10-30-2006 10:52 AM

Do this,

close off all your other radiators if you have Thermostatic valves then even better set them all the 0, then on the radiator in question that isnt coming on, make sure this one is not shit off or ive you have a Thermo valve on there set it to 5, then crank your heating up full. I suspect there is a air block in the system this will force the air into this rad and get it hot. once its hot bleed again you should notice some air there now.
then once water comes out of the bleed, turn your other rads on 1 bye 1 hitting the bleed process on each one.

Thermo1223 10-30-2006 11:57 AM

Another thing so condesate can drain back if it is a one pipe system make sure the radiator tilts towards the pipe.

wadie 10-30-2006 02:45 PM

[QUOTE=aceg3905;19804836]Do this,

close off all your other radiators if you have Thermostatic valves then even better set them all the 0, then on the radiator in question that isnt coming on, make sure this one is not shit off or ive you have a Thermo valve on there set it to 5, then crank your heating up full. I suspect there is a air block in the system this will force the air into this rad and get it hot. once its hot bleed again you should notice some air there now.
then once water comes out of the bleed, turn your other rads on 1 bye 1 hitting the bleed process on each one.[/QUOTE]

Thankyou! will try this tomorrow.

Thermo: its a two pipe system, thanks for the suggestions though

aceg3905 10-31-2006 06:19 AM

let us know how you get on

upgradeiscoming 11-01-2006 10:55 PM

if that doesnt work, and you dont want to spend the money, just use a fan to circulate the warm air

wadie 11-08-2006 02:56 PM

Apologies for the slow reply.

I tried aceg3905's advice and it didnt seem to do anything :( It also seems like i've got another radiator not working now, one thats very close to the one in my room.

I have noticed however that every now and then the radiator in my room will make a sort of crackling raspy sound for a few seconds, almost like the sound alu foil makes when you crush it.

:lol: this place is falling apart.

holmgren 11-08-2006 07:19 PM

Zone valve is probably shot then. If you are renting I would contact the landlord, otherwise call someone.

Thermo1223 11-08-2006 08:49 PM

If your hear metal exspanding noise something is getting heat, obviously not a whole lot.

JoeyH 09-06-2009 07:42 AM

I had this problem too. I bled all of my radiators, all fine. Checked for an air lock, fine. Then I got a plumber and he told me that it was some sort of pressure or balancing problem. He told me I might get the problem from time to time and, hey preso!, I have it again.

He told me that if I get the problem again to release a valve at the back of my tank in my hot press (I'm in Ireland so the lingo here may be different). I forget exactly what he said about it so I'm looking it up now and that's how I found your post.

I think the problem is to do with pressure. I'm looking it up now, so if I find the solution I'll let you know.

What I do know that it's not to do with the rad/ radiator itself, it's to do with the system and it's a relatively simple proceedure to fix.

Varos Corporation 12-05-2012 02:46 AM

I have the similar problem. Three of my downstairs radiators are stone cold. I've tried bleeding and there is no air, checked TRV pin works perfectly, in fact all the radiators and valves are new (1 month old), I've turned off all upstairs radiators (4 in total) and the downstairs is still cold. Facts: valves are definitely open, no air in the radiators, both pipes are cold. If it helps it runs on 8mm pipes. Any advice?


All times are GMT -7. The time now is 03:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2002-2015 CrowdGather, Inc.