General [M]ayhem

Go Back   General [M]ayhem > Real Time Sub-Forums > CompuGlobalHyperMegaNet
Register Members List Mark Forums Read [M]erchandise Calendar

Reply
 
Thread Tools
Nevermore
I <3 d4rkme4t
 
Nevermore's Avatar
 
What is wrong with my router?

When I am browsing it is fine,

When I am gaming it drops out.



All I need to do is tab to a browser, refresh a page, wait a minute (windows doesn't even know the connection drops) then tab back to any game and re-connect fine, for about another ten minutes.

THIS IS NOT A GAME

ADSL/Cable Modem
Billion BP7800N ADSL+BB Firewall Router+Gigabit
Billion BP7800NL Wireless N ADSL2+ Firewall Modem Rourter

__________________
_--_|\
/ #AUZLAND
\_.--._/
.......v
<domisi> i'm not in anyone's sig
\(_o)/ IRC Partay!! \(o_)/
Old 01-16-2012, 09:05 AM Nevermore is offline  
Reply With Quote
#1  

Advertisement [Remove Advertisement]

Caelum
 
I had to recently (2 weeks ago) replace my router from doing the same thing.

Apparently bf3 needed a more steady connection than just browsing and my router was dropping my connection every few seconds and resetting itself. But even browsing was horribly inconsistent. Cable company had to come to my house and work on the lines outside for a few hours and it still didn't fix it. Then I replaced the router with one of their newer ones. The cable tech told me if they see my model of router in homes (I purchased mine years ago) they are required to pull them out of service and put in the new ones. The CS rep @ charter told me they recently made changes to their system and that's why it wasn't working anymore

So, I rented a modem from them for one month and will buy one next month because they only cost like $40 and its I think $8/month to rent
Old 01-16-2012, 09:20 AM Caelum is offline  
Reply With Quote
#2  

JoePits
this shit right here is some HARDCORE SHIT -- its made from PLANT SHIT
 
JoePits's Avatar
 
fwiw i just finally got my interwebs working today. thought it was the router because i couldn't even 192.168.1.1 to it, but then i realized my wifi card antennas were all messed up by my cats, so i put them back in a normal position, now it works, so yeah.
Old 01-16-2012, 09:27 AM JoePits is offline  
Reply With Quote
#3  

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -7. The time now is 03:51 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.